Cloud - hébergment

Rechtliche Hinweise :

Archives
Please reload

BiblioMaker 6 und macOS Catalina

04/10/2019

Aufgrund der Veröffentlichung des neuen macOS 10.15 Catalina in Oktober erinnern wir Sie daran, dass BiblioMaker 6.2 mit diesem Betriebssystem nicht kompatibel ist und nach der Installation nicht mehr funktionieren wird. Nur BiblioMaker 7, das in Kürze als Beta-Version verfügbar sein wird, wird noch kompatibel sein.

 

Es besteht keine Dringlichkeit, Catalina in einer Bibliotheksumgebung zu installieren. Diese Version konzentriert sich hauptsächlich auf Unterhaltungsverbesserungen für die breite Öffentlichkeit (Musik, TV, Podcasts, Apple Arcade etc.). Catalina verliert auch die Kompatibilität mit einer Reihe von Technologien, insbesondere 32-Bit-Anwendungen, die Probleme mit anderer Software verursachen können oder wenn Sie Geräte (Drucker, Scanner usw.) mit alten Treibern verwenden.

 

Wie immer bei einer neuen Hauptversion eines Betriebssystems, das in einer professionellen Umgebung verwendet wird, ist es am besten, die ersten Korrekturupdates abzuwarten, bevor Sie es installieren.

 

Wenn Sie Catalina installieren müssen, ist es möglich, BiblioMaker 6.2 in einer virtuellen Mojave macOS-Maschine mit Parallels-Software zu betreiben. Für weitere Informationen zu diesem Thema wenden Sie sich bitte an unseren technischen Support.

 

 

 

Please reload